MyBBHacks.com Plugins for  MyBB

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Simple Audio Video Embeder 1.2
#11
That one is a little tricky it looks in addition to the id I need to get some other variable on the page which means I would have to do a fetch request to that website to look it up.
Reply
#12
where the option is available in thread writing to add video?
Join DisqusIn.com Network- Post and Win Prizes
Reply
#13
There is no option you would just enter the url of the vidoe and it will autoembed
Reply
#14
if u can add a polish audio embed called "Wrzuta.PL", this plugin was perfect Smile
Reply
#15
Information 
Please Add XFire Videos

Code:
<object width="380" height="344"><embed src="http://media.xfire.com/swf/embedplayer.swf" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="380" height="344" flashvars="videoid=3c5dba"></embed></object>

The videoid is passed on via the URl http://www.xfire.com/video/3c5dba/
Reply
#16
1.0.1
+Added support for xfire
+Added support for worldstarhiphop.com
+Added support for tinypic videos
+Added support for JibJab thanks to DaleM
+Added support for G4tv thanks to DaleM
+Added support for IGN thanks to DaleM
+Added support for Joystiq thanks to DaleM
!Fixed bug with youtube with the #ws in the url not working correctly
+Added support for bungie.net
!Fixed bug in stream.cz
+Added support for trophy-clips.com
+Added support for Yahoo videos
Reply
#17
XFire videos are not displaying only the CodeTag, Also the video embed select in the configuration should display when making a new post, only certain ones do which.. shouldn't be the case.

[video=xfire]http://www.xfire.com/video/3c5dba/[/video]

reference: http://g-network.tk/board/showthread.php?tid=9

Side note: the youtube embed works just fine:

http://g-network.tk/board/showthread.php?tid=1
Reply
#18
This plugin does not use the video tags at all. You just post the link that is it.
Reply
#19
Plugin is not working on mybb 1.6.1
What is this? What's its problem?
Code:
Not Acceptable

An appropriate representation of the requested resource /admin/index.php could not be found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

i'm superadmin on congif. but i took this warn.

But, it is working on 1.6.0
Reply
#20
Could be a permission issue check the plugin files.

Also might be a mod_security issue if you can contact your host to disable it for your site.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)